Announcement

Collapse
No announcement yet.

Supra not starting..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Supra not starting..

    Ok guys i had a bloke around the other day to buy the supra, he had cash on him and everything, but lo and behold the bloody thing didn't start (wasn't expecting it to) so he said he wants to make sure it runs before he buys it. It cranks fine, all electrics work and stuff, front turbo housing is damaged and there is no water in it as i removed everything between front and harmonic balancer, cooler, radiator.. I planned on running it for like 5s then turning it off.. But she didn't start, could be heaps of reasons like stale fuel and stuff.. But the TPS has been broken off in the accident, its kinda just chilling next to the PS pump.. Will this stop the car from starting? (its a 1j if anyone doesn't know) there is no piping connecting turbos to plenum, but as its not afm (correct terminology?) i didn't think it mattered.. I'm pretty positive the engine is fine, no scary pieces of anything went into the motor that i know of and it was still running after i stopped from the accident, turned it off straight away. All the fuses are fine as well, haven't checked spark yet, but i dont see how that should have changed as its not visibly damaged, timing belt may have slipped...

    Anyway any suggestions would be absolutely great as i am quite ready to sell it and get on with the next forced induction car in life.. Cheers
    500rwhp 86 JZA70 aerotop, in the build!
    300zx crappy nissan daily
    R6 to keep up with the monkeys jz..

  • #2
    Its a Supra.

    It woke up this morning, realised it wasn't a Z20 Soarer and lost the will to live.





    On another note, you're correct that it won't need TPS plugged in to start (from memory, but it may die again quickly or when you try to rev it) nor will it need piping to connect turbos to plenum as it is MAP sensored.

    I would be checking for fuel flow to the rail and then checking for spark or at least voltage at the coils to eliminate your main two issues. Maybe also pull a plug out to check for fouling/flooding.

    Does it make any noise like it wants to start? coughing, farting, spluttering etc? Or just cranking only? Is it cranking at good speed or slowly like the battery is going flat?
    Moo

    Comment


    • #3
      Its cranking fine, normal happy 750cca battery cranking I think it tried to start once the other night, but i stopped turning the key just as it started.. Apart from that its not making any indication it wants to start.. So dont pump the throttle when starting then?
      500rwhp 86 JZA70 aerotop, in the build!
      300zx crappy nissan daily
      R6 to keep up with the monkeys jz..

      Comment


      • #4
        and by ripped off tps i mean the rubbery thing is still connected to plenum, and 4 wires have been completely ripped off.
        500rwhp 86 JZA70 aerotop, in the build!
        300zx crappy nissan daily
        R6 to keep up with the monkeys jz..

        Comment


        • #5
          Correct, don't pump the throttle when starting.

          If you cranked it the other night and didn't start it, it probably dumped excess fuel in and never burnt it. If you've now been pumping it while trying to start again, its quite probably done the same thing.

          Try this: Hold the accelerator flat to the floor, keep it there while you crank the engine for a minimum of 30 seconds continuously. Ideally keep cranking for over a minute continuously and see if you get any signs of it starting in that time.

          If after a minute of cranking (with foot still held flat to the floor) there is no signs of coughing or starting, give up.

          Albeit with a broken TPS this method may not work so well. Have you thought about just soldering the broken wires straight onto the tps terminals to give the ECU some feedback as a temporary measure until it gets replaced? Or just borrow a TPS off Damo's car?
          Moo

          Comment


          • #6
            do yourself a favour and put the tps back on, connect pipes even by aircon ducting and use start ya bastard.. She'll go
            House of Automotive .. 0412583177 .. ABN - 49 305 391 332
            Servicing, Repairs and Modifications to everything from Bunkys to Ferrari's all at the best prices

            Originally posted by Axis Monkey
            Boris. She won't show you her boobs.

            Comment


            • #7
              Ok i'll go out and do that in a sec, scratch that, its pouring and not gonna happen.. i'm gonna need to pull the tps off the intake so i can solder away.. and start ya bastard has just been asked from monkeys bro hoping it starts..
              500rwhp 86 JZA70 aerotop, in the build!
              300zx crappy nissan daily
              R6 to keep up with the monkeys jz..

              Comment

              Working...
              X